Jmeter需要jdk1.8或1.9版本的支持(具体根据官网需求),当然,现在几乎默认配置的环境变量都是1.8以上了,所以就不考虑单独设置jdk版本了


官网:http://jmeter.apache.org/download_jmeter.cgi


windows系统下载 .zip 版本


下载后解压,找到目录 bin 下的 jmeter.bat 文件




双击打开




回到顶部